Closed Bug 809452 Opened 10 years ago Closed 10 years ago

[Keyboard] should have a "Next" button in order to jump between inputs in a form

Categories

(Firefox OS Graveyard :: Gaia::Keyboard, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 811602

People

(Reporter: alberto.pastor, Unassigned)

Details

Right now, clicking ENTER in a form tries to submit the form (or clicking the first button), but we should have a way to jump to the next input.
Component: Gaia → Gaia::System::Keyboard
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 811602
You need to log in before you can comment on or make changes to this bug.