If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Ugly focus indicator on buttons with arrows

RESOLVED WORKSFORME

Status

SeaMonkey
Themes
--
trivial
RESOLVED WORKSFORME
17 years ago
9 years ago

People

(Reporter: doctor__j, Assigned: shliang)

Tracking

({classic})

Trunk
x86
Windows 98
classic

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010515
BuildID:    2001051504

Reproducible: Always
Steps to Reproduce:
1. Go to profile manager to create a profile.
2. Tab your keyboard till the focus is on the Next button.
3. See the ugly focus, excluding the right arrow.

Actual Results:  The focus "rubberband" excluded the right arrow.

Expected Results:  The focus "rubberband" should include the right arrow.
(Reporter)

Comment 1

17 years ago
Created attachment 34539 [details]
Screenshot
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Status: NEW → ASSIGNED

Updated

17 years ago
Keywords: classic

Comment 2

16 years ago
Mass reassigning my theme bugs to Shuehan.
Assignee: hewitt → shliang
Status: ASSIGNED → NEW
(Assignee)

Comment 3

16 years ago
works for me
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.