All users were logged out of Bugzilla on October 13th, 2018

Status

P2
normal
RESOLVED DUPLICATE of bug 809497
6 years ago
6 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: feature request;)

(Reporter)

Description

6 years ago
It should be possible for an administrator to see a list of banned users. More discussion is necessary when it comes to the interface for this, but we can have that discussion as part of doing this work.

For starters, see Sheppy's earlier thoughts on this feature:
https://bugzilla.mozilla.org/show_bug.cgi?id=681925#c0

Keep in mind that this bug involves only the list of banned users. I will open separate bugs for unbanning, providing a ban reason, etc.
(Reporter)

Updated

6 years ago
Priority: -- → P1
(Reporter)

Updated

6 years ago
Priority: P1 → P2

Updated

6 years ago
Whiteboard: c=User_management → feature request;
Blocks: 681925
(Reporter)

Comment 1

6 years ago
This is pretty closely tied to bug 809497. In fact, I can't imagine where else it would be used. Marking it as a dupe.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809497
You need to log in before you can comment on or make changes to this bug.