My Sidebar | Tabs rendering double list in classic skin with a new profile

VERIFIED DUPLICATE of bug 80512

Status

SeaMonkey
Sidebar
--
major
VERIFIED DUPLICATE of bug 80512
17 years ago
13 years ago

People

(Reporter: tracy, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on commercial builds:

windows 2001-05-15-06-trunk
linux 2001-05-15-05-trunk
mac 2001-05-15-04-trunk
 
-open sidebar
-Click on the Tabs at upper right of sidebar

the list is rendered twice. Mouseover top list higlights selection in bottom 
list.  Making a selection works fine, just doesn't look very pretty.

Comment 1

17 years ago
Dupe of Bug 80512...

Comment 2

17 years ago
*** Bug 81421 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

17 years ago
sujay, I believe Dr J is correct in that this is a dupe of 80512...please 
confirm and dupe if you agree. 
thanks

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 80512 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified in 5/17 build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.