Disable the manual sync button in the calendar if there's no value to selecting a manual sync in the current calendar state

RESOLVED DUPLICATE of bug 809604

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 809604
6 years ago
6 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Currently, the sync button in the calendar menu is shown even if a manual sync has no value to be operated since the current state of the calendar has no need to do a manual sync (e.g. offline calendar only, offline). We should disable the sync button in these scenarios.
(Reporter)

Updated

6 years ago
Keywords: polish
(Reporter)

Comment 1

6 years ago
Duping on the general bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809604
You need to log in before you can comment on or make changes to this bug.