Closed Bug 809621 Opened 9 years ago Closed 9 years ago

Missing 'Show in Finder' context menu option for a finished DMG download

Categories

(Firefox :: Downloads Panel, defect)

17 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 746783

People

(Reporter: whimboo, Unassigned)

References

()

Details

When downloading the following DMG with Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:19.0) Gecko/19.0 Firefox/19.0 ID:20121030030633 CSet: e19e170d2f6d the context menu option for 'Show in Finder' is removed once the download has been finished. That was working before so it should have been regressed by something.
dupe of bug 746783?
Btw, it may be expected
Yeah. Sounds like what I have experienced. Lets dupe it.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 746783
Btw, it's strange you found it different, as far as I remember we never shown Open in finder for completed downloads (since there's the folder button on the item itself)
There is no magnifying glass in the 'old' download manager window. Given that it will change the muscle memory of some users.
You need to log in before you can comment on or make changes to this bug.