VERIFIED DUPLICATE of bug 80171

Status

mozilla.org Graveyard
Server Operations
VERIFIED DUPLICATE of bug 80171
17 years ago
3 years ago

People

(Reporter: Valdis Kletnieks, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

17 years ago
There's a wonky link on this page, in the text:

Users of installer builds on Win32 and x86 Linux can install the Java Run Time
Environment (JRE) v1.3 Plug-in to add
                             Java support to Mozilla. On Macintosh, Mozilla uses
the JRE already installed on your system. 

'x86 Linux' is a link to
ftp://ftp.netscape.com/pub/netscape6/english/6.0/unix/linux22/xpi/jre.xpi which
is not actually recognized as a *.xpi.

However, the 'Release Notes" at http://www.mozilla.org/releases/mozilla0.9/ have
a link to http://home.netscape.com/plugins/jvm.html  which *is* recognized as a
*.xpi and installed.
(Assignee)

Comment 1

17 years ago
assigning to me
Assignee: rko → endico

Comment 2

17 years ago
Could we get own component for web site content issues?
The ftp: problem is possibly that MIME-type based triggering of .xpi files is 
broken (see bug 80171). The jvm.html page uses the InstallTrigger object which 
side-steps the MIME-type handler problem.
So I'll just dupe this one, then. There's nothing the website can or should do 
about this

*** This bug has been marked as a duplicate of 80171 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.