Wifi shows signal strength as a repeated background image

RESOLVED DUPLICATE of bug 809676

Status

Firefox OS
Gaia
P1
normal
RESOLVED DUPLICATE of bug 809676
6 years ago
6 years ago

People

(Reporter: dhylands, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 679415 [details]
Screenshot showing the problem

With a recent build, the wifi signal strength shows up as a repeated background when showing the list of SSIDs.

STR:
Open Settings
Click on Wifi
Wait for SSIDs to be populated

See attached screenshot
(Reporter)

Comment 1

6 years ago
Seemes to fixed in today's build
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
blocking-basecamp: ? → -
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 809676
You need to log in before you can comment on or make changes to this bug.