[Camera] Record a video with the camera app is not working

RESOLVED DUPLICATE of bug 810440

Status

P1
critical
RESOLVED DUPLICATE of bug 810440
6 years ago
6 years ago

People

(Reporter: rafael.marquez, Assigned: mikeh)

Tracking

({unagi})

unspecified
B2G C2 (20nov-10dec)
Other
Gonk (Firefox OS)
unagi

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 679590 [details]
otoro, regression, smoketest,

Gaia: 2eb262f
Gecko: f059d36

*Procedure
Open camera app
Select video option
Press record button


*Expected Result
A video is recorded correctly

*Actual Result
An error message appears

Updated

6 years ago
Assignee: nobody → dale
Severity: normal → critical
blocking-basecamp: --- → +
Priority: -- → P1
Please run the following commands against a USB-attached Otoro and report the output:
# adb shell "ls -l /system/lib/libOmxVidEnc.so"
# adb shell "ls -l /system/etc/media_profiles.xml"

If the first file is missing or the second file is not 18,066 bytes, the video recorder will fail.
This is working for me on latest nightlies
Duplicate of this bug: 810193
I am testing this now with nightlies on otoro and unagi, will report back
Assignee: dale → mhabicher
confirmed working on otoro_2012-11-09_ics_us.zip
confirmed working on unagi_2012-11-09.zip
This does not work for me on unagi using the build Dale references in Comment 6 - I am doing the smoketest now and see the issue on two different devices that were freshly flashed this morning.

Using 

Gaia: 319123f39aacfc98387390e1f173035f1870bacd
Gecko: 48017631bc649ce43791db461d3a549ec51a27e3
Keywords: unagi
Yup mike found the issue, should be fixed by

https://bugzilla.mozilla.org/show_bug.cgi?id=810440
Depends on: 810440

Comment 9

6 years ago
Milestoning for C2 (deadline of 12/10), as this meets the criteria of "remaining P1 bugs not already milestoned for C1".
Target Milestone: --- → B2G C2 (20nov-10dec)
Resolved in bug 810440--closing as a duplicate.

If you are tempted to reopen this, please see https://bugzilla.mozilla.org/show_bug.cgi?id=800627#c16 first and verify that you have the missing files; if not, you are seeing an instance of bug 800627, which is fixed but not necessarily pushed to dogfooders.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 810440
You need to log in before you can comment on or make changes to this bug.