Type "about:license" in location field cause a crash

VERIFIED DUPLICATE of bug 80928

Status

SeaMonkey
Build Config
VERIFIED DUPLICATE of bug 80928
17 years ago
13 years ago

People

(Reporter: Yuying Long, Assigned: cls)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
build: 0515 trunk 

When type "about:license" in location(URL) field, and press "Enter" will cause a 
crash.
Note this crash didn't happened on 05-11 trunk build, however on 05-11 trunk 
build, by doing the same action doesn't bring up license page. (bugscape bug 
3270).
(Reporter)

Updated

17 years ago
Keywords: crash
crash is a duplicate of bug 80928

*** This bug has been marked as a duplicate of 80928 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
In case you want to know: Talkback ID 30476187
------------------------------------------------------------------
Call Stack:    (Signature = docshell.dll + 0xa148 (0x6012a148) ee65bb6c)  
     docshell.dll + 0xa148 (0x6012a148)    
     docshell.dll + 0x9e02 (0x60129e02)    
     docshell.dll + 0x50f8 (0x601250f8)    
     docshell.dll + 0x7805 (0x60127805)    
     xpcom.dll + 0x2c5a2 (0x60e7c5a2)    
     xpc3250.dll + 0xfd7a (0x60b7fd7a)    
     xpc3250.dll + 0x12e28 (0x60b82e28)    
     js3250.dll + 0x181f0 (0x60c881f0)    
     js3250.dll + 0x1cf68 (0x60c8cf68)    
     js3250.dll + 0x1822e (0x60c8822e)    
     js3250.dll + 0x1cf68 (0x60c8cf68)    
     js3250.dll + 0x1822e (0x60c8822e)    
     js3250.dll + 0x184b5 (0x60c884b5)    
     js3250.dll + 0x475a (0x60c7475a)    
     jsdom.dll + 0x3184 (0x60543184)    
     jsdom.dll + 0x15b14 (0x60555b14)    
     gkcontent.dll + 0xaba41 (0x01c9ba41)    
     gkcontent.dll + 0xaf36f (0x01c9f36f)    
     gkcontent.dll + 0xaf3b7 (0x01c9f3b7)    
     gkcontent.dll + 0xe0962 (0x01cd0962)    
     gkcontent.dll + 0xe08be (0x01cd08be)    
     gkcontent.dll + 0xe08be (0x01cd08be)    
     gkcontent.dll + 0x28a50 (0x01c18a50)    
     gkcontent.dll + 0x3684d (0x01c2684d)    
     gklayout.dll + 0x1fd31 (0x6032fd31)    
     gklayout.dll + 0x1fbea (0x6032fbea)    
     gkview.dll + 0x143a (0x6045143a)    
     gkview.dll + 0x72b7 (0x604572b7)    
     gkview.dll + 0x1d64 (0x60451d64)    
     gkwidget.dll + 0x524a (0x60c2524a)    
     gkwidget.dll + 0x6838 (0x60c26838)    
     gkwidget.dll + 0x69f1 (0x60c269f1)    
     gkwidget.dll + 0x71bd (0x60c271bd)    
     gkwidget.dll + 0x56db (0x60c256db)    
     USER32.DLL + 0x2a70 (0x77df2a70)    
     USER32.DLL + 0x3015 (0x77df3015)    
     USER32.DLL + 0x4915 (0x77df4915)    
     appshell.dll + 0x63b3 (0x600a63b3)    
     netscp6.exe + 0x11b8 (0x004011b8)    
     netscp6.exe + 0x2b99 (0x00402b99)    
     KERNEL32.DLL + 0x7903 (0x77e67903)    
 

Comment 3

17 years ago
Verified Dupe...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.