Mailing list entries disappear

RESOLVED DUPLICATE of bug 628035

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 628035
6 years ago
5 years ago

People

(Reporter: Geir, Unassigned)

Tracking

16 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

Adding contacts to list


Actual results:

Previous list-contacts disappeared.


Expected results:

..
(Reporter)

Comment 1

6 years ago
Also list turns blank when leaving list and comming back.

Another issue: Adding contacts in the list-dialog, gets doubled contacts.

Comment 2

6 years ago
Hi, unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this report. Also, please only file one issue per report.
Flags: needinfo?(gsoler)
(Reporter)

Comment 3

6 years ago
Ok, if I remember right:

- Double-click on list
- Add emails to the list
- Ok (close)
- Double-click on list

>> prev list contacts have disappeared
Flags: needinfo?(gsoler)
Summary: List items disappear → Mailing list entries disappear

Comment 4

5 years ago
does this occur in a newly created address book?
with thunderbird started in safe mode?   (help | restart)
Flags: needinfo?(gsoler)
Information from reporter:
- adding emails by typing in list
- double contacts in list's AB (where reporter most probably tried to delete the duplicates)
- blank list when returning, entries disappear

So that has exactly all the ingredients of bug 628035.

And even if it wasn't exactly that, there wouldn't be much point of further analysis as long as bug 628035 and friends aren't fixed, more so as the whole AB is hopefully on the brink of being replaced (within the next two years or so...)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(gsoler)
Resolution: --- → DUPLICATE
Duplicate of bug: 628035
You need to log in before you can comment on or make changes to this bug.