In login page : while creating new user, after clicking on save button error message is coming

VERIFIED DUPLICATE of bug 809838

Status

()

Firefox
Untriaged
VERIFIED DUPLICATE of bug 809838
6 years ago
6 years ago

People

(Reporter: swathipriya, Unassigned)

Tracking

10 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

1.	Login page -> new user
2.	new user page appeared -> I filled all fields
3.	I clicked on save button



Actual results:

1.error message is coming, when I clicked on save button


Expected results:

1.	new user has been successfully created message should appear after clicking save button
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 809838
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.