Floating status bar overlay covers devtools

RESOLVED DUPLICATE of bug 720186

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 720186
6 years ago
5 years ago

People

(Reporter: Thomas Stache, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 679695 [details]
Screenshot showing Debugger UI covered by Link/Nav Status Overlay

While debugging my webapp I had a breakpoint early during page load, so the Link Status Overlay was still visible -- but:
The way the Devtools are included in the browser window the overlay covers the Debugger UI! Even worse if one opens the Web Console, where it covers the whole input box!

I can't tell if this is more a Devtools bug or a Firefox UI bug, setting component to Devtools.
(Reporter)

Comment 1

6 years ago
Reference: Bug 628654
Blocks: 628654
This sounds quite similar to bug 630079, though it's a slightly different example of the problems with overlay placement.
(Reporter)

Comment 3

6 years ago
This also affects the new Developer Toolbox when docked. Apperently it is inserted the same way into the Firefox window...

Updated

6 years ago
Depends on: 821687
duping to the oldest bug possible.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720186

Updated

5 years ago
No longer depends on: 821687
You need to log in before you can comment on or make changes to this bug.