give possibility to go back to the home page (new tab)

RESOLVED DUPLICATE of bug 776167

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 776167
6 years ago
6 years ago

People

(Reporter: gadjo, Unassigned)

Tracking

18 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20121031042011

Steps to reproduce:

Try to open a new tab, choose any page and press back button


Actual results:

Can't go back to home page


Expected results:

You should be moved to home page. It would be very convinient to use browser like this where for example you have some page where you just look once and that's all (like checking weather, blogs or sth without rss etc)
(Reporter)

Updated

6 years ago
Component: Untriaged → Bookmarks & History
OS: Windows 7 → All
Hardware: x86_64 → All

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 776167
You need to log in before you can comment on or make changes to this bug.