Mozilla hangs on a page and has to be killed

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Matp75, Assigned: asa)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2 i686; en-US; rv:0.9+) Gecko/20010515
BuildID:    2001051508

go to http://www.loftstory.fr, click on ENTREE (ie come in).
the page somehow loads, usually the frame in the middle, some button may appear
at the left and the rest doesn't download at all(or isn't displayed ?)
Then the only solution is to killall mozilla-bin as nothing works (no menu, no
refresh,no scrollbar...)
when mozilla is stuck, nothing happens : cpu is at zero, there's no network
activity.

Reproducible: Always

Note : this site is about a French tv show very popular and it may be sometimes
a little overloaded (but even in this case, it shouldn't hang mozilla) 
Note2: I'm behind a transparent proxy (my isp forces this)
worksforme, linux debug build from 2001-05-15
(Reporter)

Comment 2

17 years ago
exact url is http://www.loftstory.fr/site/index.htm
ad at the bottom always load, some buttons load sometimes on the left, sometimes
all, ad at the right sometimes load, top frame never loads, text in the middle
sometimes load (most of the time)

Comment 3

17 years ago
Wfm with 2001051504 / Win98SE.

Comment 4

17 years ago
Wfm too with 2001050515 on W98SE.
(Assignee)

Comment 5

17 years ago
crashes for me on 051608 mozilla linux build.  Will try to investigete further.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 6

17 years ago
hmm, cannot reproduce the crash now.  Will try again later.  

araman, it would be extremely helpful if you could download a linux installer
build and do a full install which includes talkback.  if talkback catches the
crash please post an incidentID to this bug. thanks.
(Assignee)

Comment 7

17 years ago
I've tried this several more times with today's build (051608) with and without
java installed and I am unable to reproduce a hang or crash.
(Reporter)

Comment 8

17 years ago
I installed a seamonkey build (2001051708) and tried with and without java and
it no longer hangs (but it doesn't load the top frame)

Comment 9

17 years ago
Marking WFM as per Asa's as araman's comments.

Using 2001062104 Win2k, it doesn't hang for me either.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Keywords: hang
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.