If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add spacing between 'Submit Review' and 'Cancel' buttons in the Edit Review lightbox

VERIFIED FIXED in 2012-11-08

Status

Marketplace
Consumer Pages
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: krupa, Unassigned)

Tracking

2012-11-08
Points:
---

Details

(Whiteboard: [dupeme], URL)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 679776 [details]
screenshot

steps to reproduce:
1. Add a review to an app
2. Load https://marketplace-dev.allizom.org/app/evernote-web/reviews/
3. Click on Edit review
3. Notice the buttons in the 'Edit review' lightbox.


observed behavior:
Please add spacing between the 'Submit Review' and 'Cancel' buttons. See screenshot.

Comment 1

5 years ago
Merged:

https://github.com/mozilla/zamboni/commit/0be210727cf804e2e884ac7cde69a039afc43584
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2012-11-08
That's one HD screenshot.

Comment 3

5 years ago
I'm on a roll today. Wrong bug closed. :(
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 4

5 years ago
Now it's actually fixed, because I felt bad.

https://github.com/mattbasta/zamboni/commit/77890b57113c17535148a61626d786293fd8b0a9
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Duplicate of this bug: 786887

Comment 6

5 years ago
Created attachment 684608 [details]
postfix review button space

Comment 7

5 years ago
Marking bug as verified per comment #6.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.