Firefox Nightly on Android crashes when adding a root certificate

RESOLVED DUPLICATE of bug 807606

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 807606
6 years ago
2 years ago

People

(Reporter: justdave, Unassigned)

Tracking

({crash, reproducible})

Trunk
ARM
Android
crash, reproducible
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [native-crash], crash signature)

bp-581341be-4649-4c8a-a2ce-c17b42121108
bp-c675826e-dc6d-4bb7-83fa-fdc012121108

Steps to Reproduce:

1. Visit https://wiki.mozilla.org/MozillaRootCertificate
2. Click on the Certificate link in the Mozilla Root Certificate section.
Crash Signature: [@ hang | mozalloc_abort | system@framework@core.jar@classes.dex@0x7a11c]
Keywords: crash, reproducible

Comment 1

6 years ago
Dupe of bug 801850?
Whiteboard: [native-crash]

Updated

6 years ago
Crash Signature: [@ hang | mozalloc_abort | system@framework@core.jar@classes.dex@0x7a11c] → [@ mozalloc_abort | system@framework@core.jar@classes.dex@0x7a11c]

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 807606
You need to log in before you can comment on or make changes to this bug.