Mozilla crsahes when Java and Mail works together

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: antonio montagnani, Assigned: asa)

Tracking

({stackwanted})

Trunk
x86
Linux
stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; rv:0.9) Gecko/20010507
BuildID:    2001050716

if you start any Java application with Mail window open Mozilla crashes and
there is no way of starting again Java if not restarting Linux

Reproducible: Always
Steps to Reproduce:
1.go to www.comune.saronno.va.it and open the chat button
2.open in advance the Mail window
3.restart Mozilla after crash

If you open a Chat with Java application in the Web (for example
www.comune.saronno.va.it) with the chat button with the Mail window open at the
same time Mozilla crashes immedately.No way of restarting the Java application
other than restart Linux. (Linux RedHat 7.0 running here)

Comment 1

17 years ago
Reporter do you have the talkback ID from the crash? OR a stacktrace? Thanks in 
advance,
Keywords: stackneeded

Comment 2

17 years ago
From Reporter:
No talkback no stacktrace.

Anyway I experienced also that if you make a reload on a page with Java applet
working Mozilla dies and no way to start Java application.

Regards

Antonio Montagnani
(Reporter)

Comment 3

17 years ago
If you kill Java application, Mozilla start to work again!!! and also Java

Comment 4

17 years ago
Works for me with a linux cvs build from today.

Comment 5

17 years ago
Still works for me with a June 26 cvs build on linux using the IBM Java2 1.3
release 8 plugin.
Reporter, if this still crashes for you using a recent nightly build, please
reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.