[CONTACTS] After adding a contact, it still shows "No contacts found"

RESOLVED DUPLICATE of bug 800597

Status

RESOLVED DUPLICATE of bug 800597
6 years ago
6 years ago

People

(Reporter: wachen, Unassigned)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(blocking-basecamp:-)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
*Environment:
Phone - Otoro
Gaia Master(git) - 18107c6961b8c3f559c82fc7be8ba411c4a67c28
Gecko Aurora(hg) - 4dbb66879cf5

*How to reproduce:
1. Unlock the phone
2. Go to contact
3. create a contact
4. go back to contact list

*Expected Result:
  It shows the only contact.

*Actual Result:
  It shows "No contacts found" with the only contact.
(Reporter)

Updated

6 years ago
blocking-basecamp: --- → ?
blocking-basecamp: ? → -
Keywords: qawanted
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 800597

Comment 3

6 years ago
since its a dupe
remove qawanted
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.