If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Subscription to news shows only one group

VERIFIED WORKSFORME

Status

MailNews Core
Networking: NNTP
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: marina, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
**** observed with 2001-05-15-04 build ****
Steps to reproduce:
- select the news server ( news.mcom.com)
- bring up Subscribe dlgbox;
- Subscribe to several newsgroups;
- close the dlgbox;
//note: on the left thread you'll only one newsgroup, to update the three and 
see all newsgroup you subsribed to you have to close/reopen the twisty icon

Updated

17 years ago
QA Contact: esther → stephend
This worksforme using all of today's 08/04 builds (2001-05-15) on mac, win2k and
redhat 7.0.  Marina, is this a new profile, migrated profile or old profile? 
Also, is this the first time you've setup this server or group?  If you've set
it up in the past, we may have a problem with our database (seperate bug,
already logged) where newsgroups don't show up correctly.
(Reporter)

Comment 2

17 years ago
stephen, i think we may resolve it as wfm, i did set up a news server quite a
while ago and i don't know what were the steps that lead to the wierd behavior
i've seen in yesterday's build (5-15) but i can not reproduce it today....
Okay, thanks.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Summary: Subscribtion to news shows only one group → Subscription to news shows only one group
.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.