bugzilla.allizom.org (web1.stage.bugs.scl3.mozilla.com) is not automatically updating from bzr

RESOLVED FIXED

Status

Developer Services
General
--
major
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: glob, Assigned: fox2mike)

Tracking

Details

(Reporter)

Description

5 years ago
bugzilla.allizom.org (web1.stage.bugs.scl3.mozilla.com) is not automatically updating from bzr

the last update email i saw from it was for rev 8377, while we're currently on 8399.
(Assignee)

Comment 1

5 years ago
Michal, can you please check this? Seems like we just got locked out?
(Assignee)

Updated

5 years ago
Depends on: 810289
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 810199
(Assignee)

Updated

5 years ago
Assignee: server-ops-devservices → shyam
(Reporter)

Comment 3

5 years ago
cvs-update.log indicates bugzilla.allizom.org is still on revision 8377.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 4

5 years ago
Zombies!!!! 

[root@web1.stage.bugs.scl3 ~]# ps aux | grep update
root     12267  0.0  0.0      0     0 ?        Zs   Oct12   0:00 [update-bugzilla] <defunct>

Rebooting that box.
(Reporter)

Comment 5

5 years ago
just got an update email, all is well again.
thanks!
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Component: Server Operations: Developer Services → General
Product: mozilla.org → Developer Services
You need to log in before you can comment on or make changes to this bug.