Avatar quality gets gradually degraded

VERIFIED DUPLICATE of bug 791931

Status

Participation Infrastructure
Phonebook
VERIFIED DUPLICATE of bug 791931
6 years ago
6 years ago

People

(Reporter: giorgos, Unassigned)

Tracking

Details

User avatar is processed (resized, cropped) and saved on every user profile save, resulting in gradual degradation of its quality. 

We should process avatar only once.

Comment 1

6 years ago
Ha! I'm laughing but also crying inside.

Updated

6 years ago
Duplicate of this bug: 791931
Technically this is a duplicate of bug 791931. Bumping this bug to dupe status.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 791931

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.