Status

Web Apps
General
--
critical
RESOLVED DUPLICATE of bug 810360
5 years ago
5 years ago

People

(Reporter: eviljeff, Unassigned)

Tracking

({crash, stackwanted})

Details

(URL)

(Reporter)

Description

5 years ago
Same as bug 810360 for Android, though this time I got a crash report:
46e4fa12-ed7e-4d5c-a061-104222121109 (# pulled out of the profile folder)

Playing the HTML5 game on http://lc.clay.io/ eventually crashes the browser after a few levels.  I first experienced the crash when installed as a webapp but the same issue is exhibited in the browser proper too.

Comment 1

5 years ago
The crash ID, bp-46e4fa12-ed7e-4d5c-a061-104222121109, is an empty crash signature.
I assume it's also an OOM like bug 810360.
Can you provide a valid stack trace (see https://developer.mozilla.org/docs/How_to_get_a_stacktrace_with_WinDbg)?
Severity: normal → critical
Keywords: crash, stackwanted
(Reporter)

Comment 2

5 years ago
I couldn't replicate the crash with the 11/11 Aurora build but task manager did show memory consumption spiking to 95% at times so its probably the same issue.
(Reporter)

Comment 3

5 years ago
retested this app today and had it crash again with the latest Aurora...
Version: 18 Branch → 19 Branch

Comment 4

5 years ago
We still need a stack trace to know the affected component.
Component: General → General
Flags: needinfo?(awilliamson)
Product: Firefox → Web Apps
Version: 19 Branch → unspecified

Comment 5

5 years ago
Andrew, does it still happen in the normal mode? in the safe mode (see https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode)?
(Reporter)

Updated

5 years ago
Flags: needinfo?(awilliamson) → needinfo?

Updated

5 years ago
Flags: needinfo? → needinfo?(awilliamson)
(Reporter)

Updated

5 years ago
Flags: needinfo?(awilliamson)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 810360
You need to log in before you can comment on or make changes to this bug.