[Communication] crashes when you repeatedly go to facebook import and cancel the import

RESOLVED WORKSFORME
(NeedInfo fromanyone)

Status

Firefox OS
Gaia::Contacts
P4
normal
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: nhirata, Assigned: Jose Manuel Cantera, NeedInfo)

Tracking

({crash, otoro})

unspecified
ARM
Gonk (Firefox OS)
crash, otoro

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: [b2g-crash])

## Environment :
Unagi phone, build 20121109063059
build 2012-11-09  06:43:08
  
## Repro :
1. establish a wifi connection
2. either in the first run, go through and get to import from facebook or go to contacts -> settings -> import from facebook
3. select import from facebook
4. wait until m.facebook.com loads
5. hit x
6. repeat 3 ~ 5

## Expected :
1. no crash

## Actual :
1. Communication crashes

## Note :
1. https://crash-stats.mozilla.com/report/index/e1a0bdc9-0855-40e4-b963-2ff4f2121109
(Assignee)

Updated

5 years ago
blocking-basecamp: --- → ?

Updated

5 years ago
Component: Gaia → Gaia::Contacts
Assignee: nobody → jmcf
blocking-basecamp: ? → -
Priority: -- → P4
(Assignee)

Comment 1

5 years ago
not able to reproduce it yet
Status: NEW → UNCONFIRMED
Ever confirmed: false
I repeat the steps 10 times and I cannot reproduce it at least in latest buiids
(Assignee)

Comment 3

5 years ago
Hi guys,

Can we close this? 

thanks!

Comment 4

5 years ago
Close it since cannot reproduce. Reopen it if it happens
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.