Loading icons are missing on Marketplace in the new Unagi phone

VERIFIED FIXED

Status

Marketplace
Consumer Pages
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Points:
---

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
steps to reproduce:
1. Load marketplace-dev app on your new Unagi phone
2. Do a search or try to install an app


expected behavior:
There is a loading indicator while a page loads or install is in progress.

observed behavior:
Loading icons are missing on Marketplace in the new Unagi phone. We may have to prefetch these images to cope with the slowness of the phone.
I'm assuming this is going to be a part of the offline caching stuff.  Potch has been working in that area - Potch, is that true?
Assignee: nobody → thepotch
Target Milestone: 2012-11-15 → 2012-11-22
Is this still reproducible on Mozilla-G?
Fixed?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

5 years ago
this is still reproducible
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

5 years ago
Assignee: thepotch → nobody
Target Milestone: 2012-11-22 → 2013-04-04
Is this still a problem? Also, is this a dupe of bug 853486?
FWIW, I've never seen this occur in Fireplace.
Target Milestone: 2013-04-04 → ---

Comment 7

5 years ago
I believe this is RESOLVED FIREPLACE. As a packaged app, the assets are local. On the server, we use partial loading, so unloaded assets should not be a problem.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED

Comment 8

5 years ago
Created attachment 754823 [details]
loading icon install

Issue is still reproducing in MP-dev app (Unagi).
Please see screenshot for Wikipedia app.
Assignee: nobody → iulian.timis
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
That's not an icon, that's javascript putting in text.  This is much faster now as the site has gone through several iterations.  I'm going to close this.
Assignee: iulian.timis → nobody
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED

Comment 10

5 years ago
Verified as fixed in MP-dev app (Unagi).
Attaching postfix screenshot.
Closing bug.
Status: RESOLVED → VERIFIED

Comment 11

5 years ago
Created attachment 776336 [details]
postfix loading icon
You need to log in before you can comment on or make changes to this bug.