Closed Bug 810479 Opened 7 years ago Closed 7 years ago

New download manager width

Categories

(Firefox :: Downloads Panel, defect)

x86_64
Windows 8
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 828302

People

(Reporter: b.katbeh, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121109030635

Steps to reproduce:

download file with a very long name


Actual results:

the download panel expanded to meet the file name width


Expected results:

truncate the file name to avoid very wide download panel
Component: Untriaged → Downloads Panel
is this still reproducible in current Nightly?
We should be cropping long names according to the binding.
No longer blocks: ReleaseDownloadsPane
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828302
You need to log in before you can comment on or make changes to this bug.