Back, Forward buttons are now always greyed out

VERIFIED DUPLICATE of bug 8074

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 8074
19 years ago
14 years ago

People

(Reporter: cpratt, Assigned: shuang (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build ID: 1999061409
Platform: Windows NT

Seems the UI has changed; currently, the Back and Forward buttons are always
greyed out regardless of whether or not they should be.
(Reporter)

Comment 1

19 years ago
Actually, I may be wrong here. The problem is more that the "greying out" is
different visually, and wrong IMHO. Buttons such as "Reload" display in black
typeface, but other buttons such as Forward typically display in grey if
available, or lighter grey with a white border if not available. These buttons
should be altered to behave the same as all other buttons.

Comment 2

19 years ago
This is one of the "features" appeared in the 1999061208 build as I described
in bug 8074
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
Um, yeah. Bug 8074 describes the same problems. Marking this one a duplicate.

*** This bug has been marked as a duplicate of 8074 ***

Comment 4

19 years ago
Moving UE/UI component bugs over to new User Interface: Design Feedback 
component.  UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.