If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Implement new get involved page

RESOLVED FIXED in 2013Q1

Status

support.mozilla.org
Knowledge Base Software
P3
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: atopal, Assigned: rehan)

Tracking

unspecified
2013Q1
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=contributor c=wiki p=1 s=2013.5)

(Reporter)

Description

5 years ago
Please add static "get involved" pages based on the templates in bug 781175 with visuals from bug 742410
Both of those bugs are still open. Are the designs ready?
Whiteboard: u=contributor c=wiki p= s=2012.23 → u=contributor c=wiki p=3 s=2012.23
Target Milestone: --- → 2012Q4
(Reporter)

Comment 2

5 years ago
The layouts are done, we are missing the images still, but we can just use placeholders in the meantime, and swap the correct images once they are ready.
Rehan, can you work on this after landing those open mobile bugs (search and aaq)?
Assignee: nobody → rdalal
(Reporter)

Updated

5 years ago
Depends on: 818027
Bumping to next sprint.
Whiteboard: u=contributor c=wiki p=3 s=2012.23 → u=contributor c=wiki p=3 s=2012.24

Comment 5

5 years ago
Kadir told me that the pages are ready, since we're still waiting for the creative materials it would be great to use place holders and get the pages online. 

Rehan we could use the image (or a part) of the "superheories wanted" page in every functional area page. (here as the first image: https://bug781175.bugzilla.mozilla.org/attachment.cgi?id=652004)
In this page (https://bug781175.bugzilla.mozilla.org/attachment.cgi?id=652003) we could use the firefox logo at the top and the superheores images in the second place. We would replace the images as soon as creative is ready. 

Rehan let me know f that makes sense or if you have questions or better suggestions.

Thanks!
Rosana
Duplicate of this bug: 766082
This has been stuck in an expired sprint forever. Moving to the next sprint so we don't forget about it and getitdone.
Whiteboard: u=contributor c=wiki p=3 s=2012.24 → u=contributor c=wiki p=3 s=2013.5
This bug doesn't depend on the mobile version.
No longer depends on: 818027
Rehan, can you estimate the work remaining and adjust the scrum points accordingly?
The initial and stale pull request is here:
https://github.com/mozilla/kitsune/pull/1034
We are in Q1 now.
Target Milestone: 2012Q4 → 2013Q1
(Assignee)

Updated

5 years ago
Whiteboard: u=contributor c=wiki p=3 s=2013.5 → u=contributor c=wiki p=0 s=2013.5
(Assignee)

Comment 12

5 years ago
Ended up being a 1pt'er.
Whiteboard: u=contributor c=wiki p=0 s=2013.5 → u=contributor c=wiki p=1 s=2013.5
I just deployed to prod!
https://github.com/mozilla/kitsune/commit/40e7909bb53a1f6d7a0b08204555d724309dcb58
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 14

5 years ago
This is MAJOR!!

Great work everyone involved.
(Reporter)

Comment 15

5 years ago
And it looks so great. Thanks, Rehan! 

Rosana, can you give us feedback on the implementation?
You need to log in before you can comment on or make changes to this bug.