Lower the visual impact during launch Clock APP.

VERIFIED FIXED

Status

Firefox OS
Gaia
P3
normal
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: iliu@mozilla.com, ianliu.moz@gmail.com, Assigned: iliu@mozilla.com, ianliu.moz@gmail.com)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Attachments

(1 attachment)

STR:
1. Launch the Clock APP.

Actual result: The background is twinkling with diagonal pattern during Clock APP launching.

Expected result: It should not be twinkling with diagonal pattern.
Created attachment 680529 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6349

Pointer to Github pull-request
Comment on attachment 680529 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6349

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Bug 809077
User impact if declined: User will see the diagonal background during launch Clock APP.
Testing completed: Yes
Risk to taking this patch (and alternatives if risky): None

The patch will lower the visual impact and improve visual during launch Clock APP.
Attachment #680529 - Flags: review?(timdream+bugs)
Attachment #680529 - Flags: approval-gaia-master?(21)
Comment on attachment 680529 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/6349

r=me.
Attachment #680529 - Flags: review?(timdream+bugs) → review+
blocking-basecamp: ? → +
Priority: -- → P3
Since the pr: https://github.com/mozilla-b2g/gaia/pull/6349 is merged, we can close the issue now.
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Comment 5

6 years ago
Verified fixed in Unagi build #20121231070201
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.