[Settings] Follow up of Bug 806237: SIM unlock popup becomes a white screen.

RESOLVED FIXED

Status

Firefox OS
Gaia::Settings
P2
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Evelyn Hung, Assigned: Evelyn Hung)

Tracking

({regression})

unspecified
x86
Mac OS X
regression

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Because of lazy-load SIM card panel, we need add status detection logic on main menu so SIM card status can be displayed on main menu.
(Assignee)

Comment 1

6 years ago
white screen unlock screen is another bug caused by Bug 806237.
Summary: [Settings] Follow up of Bug 806237: Detect SIM card status and add subhead on main menu → [Settings] Follow up of Bug 806237: SIM unlock popup becomes a white screen.
blocking+ / P2 for regression
blocking-basecamp: ? → +
Keywords: regression
Priority: -- → P2
(Assignee)

Comment 3

6 years ago
Created attachment 681868 [details]
fix SIM card unlock white screen problem

1.fix SIM card unlock white screen problem
2.add SIM card state on Settings app main menu
Attachment #681868 - Flags: review?(timdream+bugs)
Comment on attachment 681868 [details]
fix SIM card unlock white screen problem

r=me, thanks.
Attachment #681868 - Flags: review?(timdream+bugs) → review+
(Assignee)

Comment 5

6 years ago
https://github.com/mozilla-b2g/gaia/pull/6418
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.