[FRE] First time setup don't list timezones

RESOLVED FIXED

Status

Firefox OS
Gaia::Settings
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: hub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
First time setup don't list timezones. it just list GMT offsets. This is just wrong. People don't know the offset, and daylight saving make sure this is irrelevant. It should list timezone by name (America/Toronto for example here).
OS: Linux → Gonk (Firefox OS)
Hardware: x86_64 → All
Summary: First time setup don't list timezones → [FRE] First time setup don't list timezones
(Reporter)

Comment 1

5 years ago
I don't know which bug this is a dupe of but the UI now list timezones properly.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.