Highlight for Search Filter does not highlight; can't tell if it's working or not

VERIFIED FIXED in B2G C2 (20nov-10dec)

Status

Firefox OS
Gaia::E-Mail
P2
normal
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: nhirata, Assigned: steveck)

Tracking

unspecified
B2G C2 (20nov-10dec)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Attachments

(2 attachments)

Created attachment 680651 [details]
screenshot

## Environment :
Unagi phone, build 20121109063059
 build 2012-11-09  06:43:08
  
## Repro :
1. open email app w/ account
2. click the search icon in the main message view
3. tap on "To"

## Expected :
1. To is highlighted and you can search on the field 
## Actual :
1. To is not highlighted, no indication whether or not what you are searching on
## Note :
blocking-basecamp: ? → +
Priority: -- → P2

Updated

5 years ago
Keywords: regressionwindow-wanted
QA Contact: nhirata.bugzilla
Assignee: nobody → cbrocious
Target Milestone: --- → B2G C2 (20nov-10dec)
(Assignee)

Updated

5 years ago
Assignee: cbrocious → schung
(Assignee)

Comment 1

5 years ago
Created attachment 683016 [details]
Patch for searh filter highlight
Attachment #683016 - Flags: review?(bugmail)
Attachment #683016 - Flags: review?(bugmail) → review+
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 2

5 years ago
Bug in Email; Highlight for Search Filter does not highlight; can't tell if it's working or not 
Patch updated.
Tested on Unagi device for the same, highlight occurs as desired.

Reviewed and Verified on:

Build ID : 20130103070201
Device : Unagi
Status: RESOLVED → VERIFIED

Comment 3

5 years ago
Bug on Email; Highlight for Search Filter does not highlight; can't tell if it's working or not.
Patch updated. 
Tested the same on a Unagi device. The respective tabs were highlighted on search when selected.

Reviewed and VERIFIED on:

Build ID : 20130103070201
Device : Unagi

Updated

5 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.