Caret selection on First Character in Word

VERIFIED DUPLICATE of bug 80048

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 80048
17 years ago
10 years ago

People

(Reporter: Cindy Roberts, Assigned: rubydoo123)

Tracking

Trunk
mozilla0.9.1
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I created a lengthy mail.  I was then trying to select an entire word to 
copy/paste in mail composition.  I had much difficulty putting the cursor before 
the first letter of a word for left to right selection of the word.   This was 
even more difficult if the word was the first word in a line.  I had no problem 
selecting the word from right to left.  I had similar difficulties but not as 
pronounced when selecting a word in a web page.

May 11th Build, POP Mail
Reassign to editor.
Assignee: ducarroz → beppe

Comment 2

17 years ago


*** This bug has been marked as a duplicate of 80048 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Cursor on First Character in Word → Caret selection on First Character in Word
Target Milestone: --- → mozilla0.9.1

Comment 3

17 years ago
Verified as duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.