If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bugzilla doesn't have resolve fixed

RESOLVED INVALID

Status

Cloud Services
General
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Jim Michaels, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

tried to report a bug as fixed.


Actual results:

could not report as "resolved,fixed". could only report as "resolved, worksforme"


Expected results:

resolved, fixed should be in the list. technically,fixed is an entirely different thing than worksforme.

Comment 1

5 years ago
Bugzilla by default has RESOLVED FIXED. CLosing as INVALID as this is not a bug.
YOu can receive support at http://www.bugzilla.org/support/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.