override global LDAP settings does not work when no global settings exist

VERIFIED WORKSFORME

Status

MailNews Core
LDAP Integration
P4
normal
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: asa, Assigned: Srilatha Moturi)

Tracking

Trunk
mozilla0.9.3
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
override global LDAP settings does not work when no global settings exist

tested with win32 mozilla build 051504. Set overide for IMAP account with no
global LDAP settings (blocked because UI is not visible in prefs panel because
of Ben Goodger's checkin which made the prefs panel non-resizeable.)
(Assignee)

Comment 1

17 years ago
can you check your prefs.js file and let me know the values for the following 
preferences 
ldap_2.autoComplete.directoryServer
ldap_2.autoComplete.useDirectory

Comment 2

17 years ago
Thers're no entries of ldap_2.autoComplete.directoryServer &
ldap_2.autoComplete.useDirectory in Prefs file. 
But override global LDAP settings works for me! Isn't that interesting...



Comment 3

17 years ago
override global LDAP settings only works for default Directory which I fill in
the correct & valid settings. 
But override global LDAP settings doesn't work for newly added Directory with
the same settings.

Updated

17 years ago
Priority: -- → P2
Target Milestone: --- → mozilla0.9.2

Comment 4

17 years ago
Since we're having trouble reproducing this, can you (Asa) let us know the
appropriate values from your prefs.js; otherwise we'll mark this WORKSFORME.
Priority: P2 → P4
Target Milestone: mozilla0.9.2 → mozilla0.9.3
(Reporter)

Comment 5

17 years ago
I've since destroyed that profile and don't have time to try to recreate the
problem.  I'll reopen if I run into it again.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
Verified with 2001060606-0901 wins build
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.