[FM RADIO] Radio routes to devices when quickly plug/unplug the headset

RESOLVED DUPLICATE of bug 814054

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 814054
5 years ago
5 years ago

People

(Reporter: ypwalter, Unassigned)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Reporter)

Description

5 years ago
*Environment:
Phone - Unagi
Gaia(git) - 139b4ff3d4e7cae1eb19922ca5e258b48cebd99e
Gecko(git) - 43cff61762580cc1d870703ce40be8f3b011d80f

*How to reproduce:
1. Unlock the phone
2. Go to "FM radio"
3. plug in and unplug the headset
   (After plugging in, before the warning screen of "Plug in a headset", unplug it.)
4. repeat Step 3, you need to wait few seconds to figure if the sound reroute to the devices

*Expected Result:
  Hear sound when you plug headset in, and do not hear sound from the device if you unplug it.

*Actual Result:
  Hear sound even if you unplug it sometimes.
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?

Comment 1

5 years ago
not going to block, but would take a low-risk fix.  Please nom the patch.
blocking-basecamp: ? → -
Set this as dup of Bug 814054 since that one have some ongoing patch work and reviews.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814054
You need to log in before you can comment on or make changes to this bug.