Unchecking warn on close tab doesnt work

RESOLVED DUPLICATE of bug 772319

Status

()

defect
RESOLVED DUPLICATE of bug 772319
7 years ago
7 years ago

People

(Reporter: mackraken2023, Unassigned)

Tracking

16 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120824154833

Steps to reproduce:

Unchecked Tools->Options->Tabs->Warn On Close Multiple Tabs.


Actual results:

When multiple tabs are closed by using "Close other tabs" or the addon "Close Tabs to the right", a warning is shown.





Expected results:

Tabs should close without a warning.
This wasnt a bug in Firefox 15 but it is in 16, 17 and 19. I didnt test on Firefox 18.
Component: Untriaged → Tabbed Browser
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Component: Tabbed Browser → Untriaged
Resolution: --- → DUPLICATE
Duplicate of bug: 772319
You need to log in before you can comment on or make changes to this bug.