Most Visited button moved to right

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: didaio, Unassigned)

Tracking

16 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121024073032

Steps to reproduce:

Try to move Most Visited button to left


Actual results:

After update to 16.0.1 everytime when I start browser Most Visited button in Bookmarks bar is going to right. I return it to left, but after new start it's in right side again.


Expected results:

Most Visited button should remember position
Can you reproduce this issue in Safe mode? (Help-restart with add-ons disabled)
Component: Untriaged → Bookmarks & History
Flags: needinfo?(didaio)
(Reporter)

Comment 2

5 years ago
It's happened only when I start browser after wake-up from Sleep mode.
Flags: needinfo?(didaio)
This could be due to corrupted smart bookmarks, or Sync. Do you use Sync?
(Reporter)

Comment 4

5 years ago
Yes, I do.
Can`t reproduce on Windows 7 x32 with Firefox 24 beta 8 and latest Nightly without sync. Can you please try to reproduce on a latest build?

http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/
Flags: needinfo?(didaio)
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(didaio)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.