Compuserve home page layout looks bad

VERIFIED DUPLICATE of bug 62811

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 62811
17 years ago
17 years ago

People

(Reporter: Peter Lubczynski, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Looks like something is either wrong with the text boxes or tables, but viewing
the Compserve home page does not look right. Using a debug pull from this morning.

Attaching testcase and screenshot.
(Reporter)

Comment 1

17 years ago
Created attachment 34690 [details]
orriginal http://www.compuserve.com homepage
(Reporter)

Comment 2

17 years ago
Created attachment 34691 [details]
screenshot of testcase

Comment 3

17 years ago
Yep. This does not to be resolved one way or the other before long ...

*** This bug has been marked as a duplicate of 62811 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.