[Homescreen] Evme - Launching the same app from search shouldn't be loaded again

RESOLVED FIXED

Status

P2
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: crdlc, Assigned: crdlc)

Tracking

unspecified
x86
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
STR: Go to evme, search "elvis", launch youtube, close the wrapper, click on youtube again and it is loaded again
(Assignee)

Updated

6 years ago
Assignee: nobody → crdlc
Status: NEW → ASSIGNED
blocking-basecamp: --- → ?
(Assignee)

Comment 1

6 years ago
Created attachment 681019 [details] [diff] [review]
Solved
Attachment #681019 - Flags: review?(21)
Comment on attachment 681019 [details] [diff] [review]
Solved

Review of attachment 681019 [details] [diff] [review]:
-----------------------------------------------------------------

::: apps/homescreen/everything.me/js/etmmanager.js
@@ +16,1 @@
>              currentWindow.close();

nit: the indent seems broken (not your bad).
Attachment #681019 - Flags: review?(21)
Attachment #681019 - Flags: review+
Attachment #681019 - Flags: approval-gaia-master+
(Assignee)

Comment 4

6 years ago
yes :) this file belongs to ev.me and as you know we forgot the lint problems in these files jeje
(Assignee)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
blocking-basecamp: ? → +
Priority: -- → P2
You need to log in before you can comment on or make changes to this bug.