Create an In-Product first run "tutorial"

RESOLVED DUPLICATE of bug 769683

Status

()

RESOLVED DUPLICATE of bug 769683
6 years ago
2 years ago

People

(Reporter: Tyler, Unassigned)

Tracking

({productwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Many users on Input are reporting they are having a hard time learning how to use Firefox. Perhaps we can create a simple in-product tutorial to help these users when we first run. It doesn't need to be in-depth, but just to show how to get to the bookmarks, history, settings, etc.

Updated

6 years ago
Keywords: productwanted

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769683
You need to log in before you can comment on or make changes to this bug.