Switch IMAGE_DECODE_LATENCY to microseconds

RESOLVED FIXED in mozilla19

Status

()

Core
ImageLib
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: jrmuizel, Assigned: jrmuizel)

Tracking

unspecified
mozilla19
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

1.03 KB, patch
(dormant account)
: review+
Details | Diff | Splinter Review
(Assignee)

Description

5 years ago
Created attachment 681181 [details]
Switch to microseconds

Currently this is recording in ms when we expect all of the values to be <5ms
I think this was just a typo.
(Assignee)

Updated

5 years ago
Attachment #681181 - Flags: review?(taras.mozilla)

Comment 1

5 years ago
Comment on attachment 681181 [details]
Switch to microseconds

Since you are changing the histogram you need to use a new histogram name.
Use Telemetry::IMAGE_DECODE_LATENCY_US
Attachment #681181 - Flags: review?(taras.mozilla) → review-
(Assignee)

Comment 2

5 years ago
Created attachment 681231 [details] [diff] [review]
Switch to microseconds
Attachment #681181 - Attachment is obsolete: true
Attachment #681231 - Flags: review?(taras.mozilla)

Updated

5 years ago
Attachment #681231 - Flags: review?(taras.mozilla) → review+

Comment 4

5 years ago
https://hg.mozilla.org/mozilla-central/rev/6f434302bff3
Assignee: nobody → jmuizelaar
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla19
You need to log in before you can comment on or make changes to this bug.