If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[KEYBOARD] "Tapping backspace reverts a word suggestion selection" not working - MozTrap

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Keyboard
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: ypwalter, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Reporter)

Description

5 years ago
*Environment:
Phone - Unagi
Gaia Master(git) - 139b4ff3d4e7cae1eb19922ca5e258b48cebd99e
Gecko Nightly(git) - 43cff61762580cc1d870703ce40be8f3b011d80f
&
gaia master(git): 1549eb82367e0da38198cb3d458def15d829527a
gecko aurora(hg): 114166:c07b17e59971

*How to reproduce:
[Keyboard & Text-Handling] Tapping backspace reverts a word suggestion selection https://moztrap.mozilla.org/manage/case/3987/

*Expected Result:
  A suggested word got reversed or cancelled

*Actual Result:
  A space character got deleted

*Sidenote:
  1. This is MozTrap [Keyboard & Text-Handling] test case 30. It looks like that this feature is not implemented
  2. This is targeted for B2G M4
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?
(Reporter)

Updated

5 years ago
Summary: [KEYBOARD] Tapping backspace reverts a word suggestion selection - MozTrap → [KEYBOARD] "Tapping backspace reverts a word suggestion selection" not working - MozTrap

Updated

5 years ago
Component: General → Gaia
Blocking-

This is user story KBandText-030 -- marked out of scope for v1 so this test case is no longer valid.
blocking-basecamp: ? → -

Updated

5 years ago
Component: Gaia → Gaia::System::Keyboard
(Reporter)

Comment 2

5 years ago
Is there any plan on making this feature in near future?
OS: Linux → Gonk (Firefox OS)
Hardware: x86_64 → ARM
This is a bug filed long ago, and the specified feature has been implemented in current master.
Please help re-open it if you still could reproduce it.

Thanks.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.