[BROWSER] Double tap on a zoom-in area would cause make it zooming out too much

RESOLVED DUPLICATE of bug 804985

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 804985
6 years ago
6 years ago

People

(Reporter: ypwalter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
*Environment:
gaia master(git): 1549eb82367e0da38198cb3d458def15d829527a
gecko aurora(hg): 114166:c07b17e59971

*How to reproduce:
1. open "browser"
2. go to some pages that you can zoom in
3. zoom in and double tap it

*Expected Result:
  It should resume to original size.

*Actual Result:
  It zoom out way too far, making the current page a small area on the screen or blank screen

*Sidenote:
  Please see the youtube video for reference:
    https://www.youtube.com/watch?v=f6RqJz8Bxzc&feature=g-upl
Component: Gaia::Browser → General
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 804985
You need to log in before you can comment on or make changes to this bug.