[PopupManager][polish] Window.open progress indicator visual update.

RESOLVED INVALID

Status

Firefox OS
Gaia::System::Window Mgmt
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: alive, Assigned: alive)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Currently the progress is stolen from browser app, and Visual has a new design on the progress in https://bugzilla.mozilla.org/show_bug.cgi?id=796741
Window.open should use the white-background version as https://bugzilla.mozilla.org/show_bug.cgi?id=796741#c14 stated.
Component: Gaia → Gaia::System
Assignee: nobody → alive
Created attachment 681374 [details]
PR 6389

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #681374 - Flags: review?(timdream+bugs)
Attachment #681374 - Flags: approval-gaia-master?(21)
Comment on attachment 681374 [details]
PR 6389

r=me. The CSS only change is little and shouldn't break anything if visually checked.
Attachment #681374 - Flags: review?(timdream+bugs) → review+
Comment on attachment 681374 [details]
PR 6389

Hey can you land that in Gordon UX branch? https://github.com/gordonbrander/gaia/tree/ux

Any css changes that touch height/position should land in this branch and QA will do one pass on the UX branch on Thursday. Then it will be only one approval/review for all those changes. 

CC'ing Gordon.


Also you don't have to worry about such things right now. We have a bunch of people that are going to focus on polish/consistency issues, your skills will be much more useful at fixing blockers ;)
Attachment #681374 - Flags: approval-gaia-master?(21) → approval-gaia-master-

Updated

5 years ago
Component: Gaia::System → Gaia::System::Window Mgmt
Flags: approval-gaia-v1-
Closed as no PopupManager anymore.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.