There should be an option to make 'Highlight all' default on Find

RESOLVED DUPLICATE of bug 342101

Status

()

Toolkit
Find Toolbar
--
enhancement
RESOLVED DUPLICATE of bug 342101
6 years ago
5 years ago

People

(Reporter: David Gomes, Unassigned)

Tracking

19 Branch
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121027181922

Steps to reproduce:

I searched for text.


Actual results:

I didn't have "Highlight all" enabled, instead I have to enable every time I boot Firefox.


Expected results:

I should be able to define on about:config that I want Highlight all to be turned on when I boot Firefox.
(Reporter)

Updated

6 years ago
Version: 16 Branch → 19 Branch

Updated

6 years ago
Severity: normal → enhancement
Component: Untriaged → Find Toolbar
OS: Linux → All
Product: Firefox → Toolkit

Comment 1

6 years ago
Related:
bug 376002 - enable "highlight all" after the 4th keystroke
bug 342101 - Find bar: Auto-highlight all matches in page

Comment 2

5 years ago
Since the plan is to make this the default behavior, I'll go ahead and mark this a duplicate of that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 342101

Comment 3

5 years ago
(Otherwise it would be a duplicate of bug 266538, which I just found.)
You need to log in before you can comment on or make changes to this bug.