Adress info from FB is showing hometown but not current living place

RESOLVED FIXED in B2G C1 (to 19nov)

Status

Firefox OS
Gaia
P3
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Jose Manuel Cantera, Assigned: Jose Manuel Cantera)

Tracking

unspecified
B2G C1 (to 19nov)
x86
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Whiteboard: QA Regress exclude)

Attachments

(2 attachments)

(Assignee)

Description

5 years ago
We agreed with UX to show the current location of the FB friend and in case that it is not defined we will be showing the hometown as it was previously. Finally if none of them are defined nothing will be shown
(Assignee)

Updated

5 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

5 years ago
Created attachment 681420 [details]
GH PR 6391
Attachment #681420 - Flags: review?(crdlc)
Attachment #681420 - Attachment is patch: true
Attachment #681420 - Attachment mime type: text/html → text/plain
Attachment #681420 - Flags: review?(crdlc) → review+
Attachment #681420 - Attachment is patch: false
Attachment #681420 - Attachment mime type: text/plain → text/html
(Assignee)

Comment 2

5 years ago
Comment on attachment 681420 [details]
GH PR 6391

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #681420 - Flags: approval-gaia-master?(francisco.jordano)
(Assignee)

Comment 3

5 years ago
Reviewer's changes have been addressed in the PR. Francisco, please check
Attachment #681420 - Flags: approval-gaia-master?(francisco.jordano) → approval-gaia-master+
(Assignee)

Comment 4

5 years ago
https://github.com/mozilla-b2g/gaia/commit/6e05056762412b8d6f200a0b36ba6150571b3801
(Assignee)

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
blocking-basecamp: ? → +

Comment 5

5 years ago
Issue verified on Build 20130103070201

Comment 6

5 years ago
Issue repro's on Unagi build 201301120702022.
See attached screenshot.
In this example Matt Qanalyst is set up with 
Lives in Kirkland, Washington
From Seattle, Washington.

Unagi is only showing the following:
HOME
Kirkland, Wa.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 7

5 years ago
Created attachment 701493 [details]
Only showing Home
Please file a followup bug and link it as a dependency. Don't reopen - this makes tracking blockers a pain if we reopen.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Blocks: 830020

Updated

5 years ago
No longer blocks: 830020
Depends on: 830020

Comment 9

5 years ago
This bug depends on 830020.
Whiteboard: QA Regress exclude
You need to log in before you can comment on or make changes to this bug.