Text inputs sometimes rendered with low resolution?

UNCONFIRMED
Unassigned

Status

()

UNCONFIRMED
6 years ago
6 years ago

People

(Reporter: Dolske, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 681413 [details]
Screenshot

Sometimes the text inputs on Bugzilla are drawn in a very chunky manner (ie, very much not HiDPI looking), and with a weird internal drop-shadow. The text itself seems to be ok, though.

Not quite sure what's happening here, or even if it's a widget problem vs bugzilla problem. But I suspect the former, as reloading the page doesn't revert the unusual style, whereas restarting the browser does.
(Reporter)

Comment 1

6 years ago
Created attachment 681416 [details]
Screenshot (normal)

Note the difference in the border of the text fields, and internal shadow/gradient at the top of each.
Do you have hardware acceleration disabled? (What does GPU Accelerated Windows say, in about:support / Graphics section?)

If you activate a different window (or a different application) and then switch back, does that affect it?
(Reporter)

Comment 3

6 years ago
HW accel is on (well, unless it somehow disables itself when this bug occurs -- I'm not seeing it right at this moment).

I do recall that when it happens, I was unable to get it to repaint correctly with the usual tricks (switching/resizing windows). I'll check again next I see it.
You need to log in before you can comment on or make changes to this bug.