dev-stage01 has old passwords

RESOLVED DUPLICATE of bug 775091

Status

RESOLVED DUPLICATE of bug 775091
6 years ago
5 months ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Details

Comment hidden (empty)
We're not sure if this was just an oops from last password change, or something deeper.

I just changed it manually to the new password - if it "sticks" for a week, we can resolve.
(Reporter)

Comment 2

6 years ago
It's back to the old password
And it appears to be puppetized, which might be where deeper problem lies:

http://mxr.mozilla.org/build/source/puppet-manifests/buildmaster-production.pp#366
(Reporter)

Comment 4

6 years ago
It's got the old cltbld password too.
Summary: dev-stage01 still has the old root password → dev-stage01 has old passwords
does it even need a cltbld account with password? I'd vote to at least delete the password, if we can't get rid of the account.
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering

Comment 6

5 years ago
Improvements on the setup of a specific host.
Not a buildduty issue.
Component: Buildduty → Platform Support
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775091
(Assignee)

Updated

5 months ago
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.