failure in test_PerfConfigurator.py looking for yaml file

RESOLVED FIXED

Status

Testing
Talos
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Jeff Hammel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
(talos)│python tests/test_PerfConfigurator.py
 - outputName = /tmp/tmp58EceU.yaml
E
======================================================================
ERROR: test_cli (__main__.PerfConfiguratorUnitTest)
----------------------------------------------------------------------
Traceback (most recent call last):
  File "tests/test_PerfConfigurator.py", line 67, in test_cli
    content = yaml.read('test.yaml')
  File
  "/home/jhammel/mozilla/src/talos/src/talos/talos/configuration.py",
  line 105, in read
    f = file(filename)
IOError: [Errno 2] No such file or directory: 'test.yaml'

----------------------------------------------------------------------
Ran 1 test in 0.018s

FAILED (errors=1)
(Reporter)

Comment 1

6 years ago
Created attachment 681545 [details] [diff] [review]
fix
Attachment #681545 - Flags: review?(jmaher)
Comment on attachment 681545 [details] [diff] [review]
fix

Review of attachment 681545 [details] [diff] [review]:
-----------------------------------------------------------------

um yeah, nice find.
Attachment #681545 - Flags: review?(jmaher) → review+
(Reporter)

Comment 3

6 years ago
pushed: http://hg.mozilla.org/build/talos/rev/714afc1d2a35
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.